pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Problem building evolution-data-server on MacOS X

When trying to build evolution-data-server on Mac OS X I end up like this:

===> Verifying reinstall for ../../devel/nss
===> nss-3.9.2nb4 is not available for Darwin-8.5.0-powerpc
===> Creating toolchain wrappers for evolution-data-server-
nss is not installed; can't buildlink files.
*** Error code 1

makes me wonder why the first error does not already stop the build process...

Georg Schwarz  +49 178 8545053

Home | Main Index | Thread Index | Old Index