pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [n.o] Re: [n.o] Re: CVS commit: pkgsrc/devel/py-ipython

On Sun, 20 Apr 2014 20:06:42 +0900, Emile `iMil' Heitor 
<> wrote:

This update break devel/accerciser, it only support ipython-0.10.x and

Does is work with devel/py-ipython1 or 013? I'm not sure holding the official
stable version of py-ipython to a ancient one because of one package is
worth it. I'll give others version a try, thanks for the warning.

So yes, accerciser 1.12 (unmaintained upstream) depends on ipython < 0.11.
Neither 1.2 nor 0.13 did the trick. So do we need devel/py-python010? I
checked, accerciser is the only package depending on it and its newer version,
devel/accerciser3, works with newer ipython versions.

I mis-recognized as multiple py-ipython packages have different PKGBASE...

Then, I've re-imported pre-updated one into devel/py-python010, and fixed
dependency of devel/accerciser.

OBATA Akio /

Home | Main Index | Thread Index | Old Index