pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [n.o] Re: [n.o] Re: CVS commit: pkgsrc/devel/py-ipython

This update break devel/accerciser, it only support ipython-0.10.x and prior.

Does is work with devel/py-ipython1 or 013? I'm not sure holding the official
stable version of py-ipython to a ancient one because of one package is
worth it. I'll give others version a try, thanks for the warning.

So yes, accerciser 1.12 (unmaintained upstream) depends on ipython < 0.11.
Neither 1.2 nor 0.13 did the trick. So do we need devel/py-python010? I
checked, accerciser is the only package depending on it and its newer version,
devel/accerciser3, works with newer ipython versions.

Emile `iMil' Heitor .°. <imil@{,,}>
              |        | ASCII ribbon campaign ( )
              |  |  - against HTML email  X
              |        |              & vCards / \

Home | Main Index | Thread Index | Old Index