pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/security/mit-krb5

On Fri, 10 Aug 2012 05:15:20 +0900, John Marino <> 

Module Name:    pkgsrc
Committed By:   marino
Date:           Thu Aug  9 20:15:20 UTC 2012

Modified Files:
        pkgsrc/security/mit-krb5: Makefile

Log Message:
security/mit-krb5: USE_TOOLS+= msgfmt

Note: Nobody that uses git from pkgsrc can install this package.
It conflicts with security/heimdal which is sucked in by dependencies
of scmgit-base.  Since the default way of acquiring pkgsrc on
DragonFly is via git, which is provided by the releases and daily
snapshots, effectively this can't be installed by DragonFly users.

Solving the conflict with heimdal, if possible, would be nice.

Why not switch KRB5_DEFAULT to mit-krb5 for DragonFly?

OBATA Akio /

Home | Main Index | Thread Index | Old Index