pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/devel/makedepend

What's the status of this problem? I get the same error

checking if cc -std=gnu99 supports -Werror=implicit... no
checking if cc -std=gnu99 supports -errwarn=E_NO_EXPLICIT_TYPE_GIVEN
-errwarn=E_NO_IMPLICIT_DECL_ALLOWED... eval: 1: Syntax error: Bad

when compiling x11/libICE, and I expect similar problems on the other
X11 packages that were recently updated. This is NetBSD 5.1.

Joern Clausen

Home | Main Index | Thread Index | Old Index