pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/devel/gail

On Thu, 23 Oct 2008 14:37:10 +0900, David Holland 
<> wrote:

> On Thu, Oct 23, 2008 at 02:29:41PM +0900, OBATA Akio wrote:
>  > Not package depend on gtk2, but gail, standalone gail package is
>  > for Gnome-2.22.
> The gnome-2.22 versions of things don't build/work with the newer gtk2
> and the gail in that gtk2? That would call for ABI version changes and
> revbumps and whatnot that haven't been done...

It should be ABI compatible, but I don't know minor issues may exists or not.
Then I said "It's better", not "We should"...

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index