pkgsrc-Bulk archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc-current Linux Debian 5.0/i386 20120102.1047

A number of packages fail to build due to missing ssl library at link time.

Take a note that compilation succeeded, but linking failed, so openssl is
probably not needed. .include "../../security/openssl/"
solves the problem but I'm not sure this is a correct fix. Thoughts?

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index