pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/48508 (problems building multimedia/libvpx on Solaris 10)

First of all:

===> Install binary package of binutils-2.24
pkg_add: Conflicting PLIST with gdb-6.2.1nb7: info/
pkg_add: 1 package addition failed

But mainly: binutils is IMVHO a no-go on Solaris 10. Although gas will probably work, ld will cause nothing but trouble, /usr/ccs/bin/ld is the only way to go.

I am totally okay with disabling the problematic code in libvpx that uses SSE3 on Solaris 10. Or disabling the use of libvpx in gd, which is for me the only package depending on libvpx.

 Jörn Clausen                    
 Universität Bielefeld

Home | Main Index | Thread Index | Old Index