pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/48535: devel/tcllib conflicts with Tcl 8.6

>Number:         48535
>Category:       pkg
>Synopsis:       devel/tcllib conflicts with Tcl 8.6
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Jan 20 12:15:00 +0000 2014
>Originator:     Jörn Clausen
University of Bielefeld
After the update of lang/tcl to 8.6, devel/tcllib does not install any more:

===> Install binary package of tcllib-1.14nb1
pkg_add: Conflicting PLIST with tcl-8.6.1nb1: man/mann/try.n
pkg_add: 1 package addition failed
*** Error code 1


pkgsrc provides tcllib 1.14, the latest release is 1.15. I haven't tested this 
version, but maybe it cooperates better with the new Tcl.

Home | Main Index | Thread Index | Old Index