pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/48532: x11/xrandr wants libXrandr >= 1.4

The following reply was made to PR pkg/48532; it has been noted by GNATS.

From: Makoto Fujiwara <>
Subject: Re: pkg/48532: x11/xrandr wants libXrandr >= 1.4
Date: Mon, 20 Jan 2014 17:51:20 +0900

 | From: Robert Elz <kre%munnari.OZ.AU@localhost>
 >                        (in general, if a program or library of the same
 >  name exists under /usr/X11R7
 Thanks, I was living in modular world and recently came back
 to native. So only focus on the error message (really bulkbuild results).
 Shall I close the PR, or left open to remember
 "X11R7 (native) has it, you don't need to build this package"
 problem ?
 Thanks again,
 Makoto Fujiwara

Home | Main Index | Thread Index | Old Index