pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/48276: databases/py-sqlparse distfile not available

>Number:         48276
>Category:       pkg
>Synopsis:       databases/py-sqlparse
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Oct 05 11:25:00 +0000 2013
>Originator:     Robert Elz
>Release:        NetBSD 6.1_STABLE (irrelevant)   pkgsrc current 2013-10-05
        Prince of Songkla University
System: NetBSD 6.1_STABLE NetBSD 6.1_STABLE 
(JADE-1.12-20130604) #15: Tue Jun 4 12:12:29 ICT 2013 i386
Architecture: i386
Machine: i386
        It appears that sqlparse (databases/py-sqlparse in pkgsrc) has
        been updated from the 0.1.8 version that pkgsrc expects to 0.1.9
        (the older distfile is available, but isn't on f.n.b and regular
        "make fetch" using ftp cannot fetch it from its https:// dist site)

                        (assuming you don't already have the distfile)
        cd ..../pkgsrc/databases/py-sqlparse
        make checksum
        Probably do a pkgsrc upgrade to 0.1.9 - alternative would be to
        upload the 0.1.8 tar.gz to f.n.b

Home | Main Index | Thread Index | Old Index