pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/47935: x11/xf86-video-ati doesn't work

>Number:         47935
>Category:       pkg
>Synopsis:       x11/xf86-video-ati doesn't work
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sun Jun 16 11:35:00 +0000 2013
>Originator:     Robert Swindells
>Release:        Any
All except Linux
The versions of xf86-video-ati above 7.0 will only work when the kernel
DRM code implements KMS, all non-KMS support has been removed.
Run modular x11 with an AMD/ATI graphics card on anything other than
Downgrade the x11/xf86-video-ati package to 6.14.6 or mark the existing
one as only for Linux and create a new package that builds 6.14.6.


Home | Main Index | Thread Index | Old Index