pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/47897: pkgsrc/net/pppd: ARP interface is outdated

>Number:         47897
>Category:       pkg
>Synopsis:       pkgsrc/net/pppd: ARP interface is outdated
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Jun 05 16:05:00 +0000 2013
>Originator:     Gergely Egervary
>Release:        NetBSD 6.1-RC2
NetBSD 6.1_RC2 NetBSD 6.1_RC2 (GALILEO) #1: Mon May  6 21:45:23 
CEST 2013 amd64

pkgsrc/net/pppd is not updated to the new ARP API in NetBSD 5.x and newer.

Using "proxyarp" option generates this error:

Jun  5 11:46:52 galileo pppd[18982]: Couldn't add proxy arp entry: Invalid 

Use pppd from pkgsrc w/proxyarp option in recent NetBSD versions

Home | Main Index | Thread Index | Old Index