pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/47872: graphics/gimp-help-XX are out of date

>Number:         47872
>Category:       pkg
>Synopsis:       graphics/gimp-help-XX are out of date
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Fri May 31 21:05:00 +0000 2013
>Originator:     John D. Baker
>Release:        NetBSD-6.1_STABLE/amd64
NetBSD ratliff 6.1_STABLE NetBSD 6.1_STABLE (RATLIFF) #9: Thu May 30 07:35:00 
MST 2013  

The current "graphics/gimp" is v2.8.4, yet the various
"graphics/gimp-help-XX" packages are based on v2.6.1.  The "gimp-help-en"
package, at least, fails to download any dist files.
Attempt to install "graphics/gimp-help-en".  Note the attempts and
and failures to fetch out-dated distfiles.
Attempt to install v2.8.0 documentation from:

Home | Main Index | Thread Index | Old Index