pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/47259: current devel/gnustep-base does not build

The following reply was made to PR pkg/47259; it has been noted by GNATS.

From: David Holland <>
Subject: Re: pkg/47259: current devel/gnustep-base does not build
Date: Tue, 11 Dec 2012 05:35:43 +0000

 On Tue, Dec 11, 2012 at 05:25:02AM +0000, Helge M?hlmeier wrote:
  >  >  >  Look at every recent bulk build -- devel/gnustep-base doesn't build
  >  >  >  anywhere.
  >  >   
  >  >   Erm... it just built fine for me.
  >  >   
  >  >   Also, the problem it had earlier this fall (after the libxml2 update)
  >  >   wasn't the same as the problem in this PR.
  >  Hi,
  >  this hapend on a fresh installed NetBSD 6 on i386 (sandpoint-port too) 
  >  with fresh fetched pkgsrc-current as I tried to build wwww/SOGo. The 
  >  gnustep-base package gave me the error describend in PR pkg/47259 and I 
  >  installed clang as a dependency... I still doesn't build...
  >  I think if there is a clang problem others should reproduce this issue...
 Yeah, my build installed clang too. It was, however, on NetBSD-current
 on amd64.
 I don't think it's you; it's probably either something about i386 or
 something about 6.0...
 David A. Holland

Home | Main Index | Thread Index | Old Index