pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/46921

The following reply was made to PR pkg/46921; it has been noted by GNATS.

Subject: Re: pkg/46921
Date: Sat, 22 Sep 2012 11:20:23 -0400

 >  It seems that 1.5.0 may have broken vala support, so this is might take
 >  just a little longer:
 >  You mention py-gobject3. devel/libpeas does use py-gobject3, whereas the
 >  one wip doesn't. Do you have a specific problem with 1.4.0 and your
 >  Eina package? (Maybe we can patch 1.4.0)
 Hmm, let's suspend this PR for now until that issue gets resolved. I
 didn't realize there was an issue with libpeas-1.5.0. Eina needs
 libpeas-1.5.0, and i found an old version in pkgsrc-wip, which i updated to
 test with Eina. Then, i thought, since there's also devel/libpeas (which is
 also an older version), that we could pullup devel/libpeas from wip and delete
 wip/libpeas, as to not have two versions of the same package. It's not mission
 critical and not worth the time to patch Eina or devel/libpeas. There's a bit
 more work to do in Eina before it's imported anyway. Thanks for your help.

Home | Main Index | Thread Index | Old Index