pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/46655: apache24 doesn't start on netbsd6b2-amd64

>Number:         46655
>Category:       pkg
>Synopsis:       apache24 doesn't start on netbsd6b2-amd64
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Jul 04 21:20:04 +0000 2012
>Originator:     Hisashi Todd Fujinaka
>Release:        NetBSD 6.0_BETA2
System: NetBSD chris 6.0_BETA2 NetBSD 6.0_BETA2 (CHRIS) #8: Sat Jun 30 16:22:47 
PDT 2012 
Architecture: x86_64
Machine: amd64
trying to start apache:
htodd@chris:~ > /etc/rc.d/apache start
Starting apache.
httpd: Syntax error on line 96 of /usr/pkg/etc/httpd/httpd.conf: Cannot load 
/usr/pkg/lib/httpd/ into server: /usr/pkg/lib/httpd/ 
Undefined PLT symbol "SSL_SESSION_get_compress_id" (symnum = 69)

And looking at the build logs:
--- ssl_engine_vars.slo ---
ssl_engine_vars.c: In function 'ssl_var_lookup_ssl_compress_meth':
ssl_engine_vars.c:971:9: warning: implicit declaration of function 


Home | Main Index | Thread Index | Old Index