pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/46392: glib 2.32.1 meanwhile Only <glib.h> can be included directly

On Wed, May 02, 2012 at 12:53:40PM +0200, Matthias Drochner wrote:
> Could you please send your set of patches directly, as mail attachment?
> The "Obsoleted by glib 2.32.1" comments are not quite correct btw;
> direct use of "<glib/*.h> has been obsolete before and led to a warning.

Frankly, this obsoletion behavior is more annoying than useful. I vote
for an upstream PR to stop and revert such changes and adding appropiate
CPPFLAGS in devel/glib2/ by default...


Home | Main Index | Thread Index | Old Index