pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/46238 (multimedia/xine-lib fails to build on NetBSD 5.1_STABLE/amd64)

On Thu, 22 Mar 2012 18:37:44 +0100
Matthias Drochner <> wrote:

> said:
> > lib/xine/plugins/2.1/xineplug_decode_qt.a: No such file or directory
> Ah yes - these plugins are i386 only, got duplicated into
> PLIST.common by mistake.
> better now?

Yes!  xine-lib builds and packages fine now (tested on two different

Thanks for the quick fix!

(I'll close the PR momentarily)


Greg Oster

Home | Main Index | Thread Index | Old Index