pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/45498: print/poppler doesn't install some headers needed by third-party applications

On Thu, Oct 20, 2011 at 06:35:20PM +0200, Matthias Drochner wrote:
> said:
> > In this case, only the headers are needed.
> I've added a pkg with the full "cpp" wrapper - including
> the library - anyway, for sanity.
> Can you try to use it for the LO build?

Thanks, I gave it a try by updating the pkgsrc print/ directory to
pkgsrc -head
LO builds fine with the new package :-)


Francois Tigeot

Home | Main Index | Thread Index | Old Index