pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/45498: print/poppler doesn't install some headers needed by third-party applications


On Thu, Oct 20, 2011 at 01:01:11PM +0200, Matthias Drochner wrote:
> > These patches should fix the issue
> Did you test it? Are the headers sufficient to build L'Office?

I did test them and yes, they allow the last version of LibreOffice to
build. I have not tested the PDF import functionality but at least the
binary is usable for regular spreadsheet or word processing work.

> As I understand it, "poppler-cpp" isn't just some headers but a
> complete frontend. So it should be its own pkg just like
> poppler-glib or poppler-qt4.

In this case, only the headers are needed.


Francois Tigeot

Home | Main Index | Thread Index | Old Index