pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/45284: native Kerberos on Solaris (again)

The following reply was made to PR pkg/45284; it has been noted by GNATS.

From: Thomas Klausner <>
To: NetBSD bugtracking <>
Subject: Re: pkg/45284: native Kerberos on Solaris (again)
Date: Fri, 26 Aug 2011 10:40:43 +0200

 On Fri, Aug 26, 2011 at 10:33:35AM +0200, Jörn Clausen wrote:
 > Again: My question is: Why is this defined at all in this package?
 Because sometimes there are changes which break the API for all
 And a minimum requirement also makes it easier to package software,
 since you don't have to specify a minimum version in every package (as
 long as it can live with the minimum version and doesn't need a newer
 one, then you have to add an API depends there).
 > (BTW: I think that is what mit-krb5-appl tries to do
 > by using CONFLICTS for this.)
 It conflicts because the files included in there were previously
 included in mit-krb5, so the packages cannot be installed

Home | Main Index | Thread Index | Old Index