pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/44598 (lang/gcc44) finally works on four NetBSD versions

The following reply was made to PR pkg/44598; it has been noted by GNATS.

From: "Kai-Uwe Eckhardt" <>
Subject: Re: pkg/44598 (lang/gcc44) finally works on four NetBSD versions
Date: Sat, 12 Mar 2011 13:41:55 +0100

 the endless story of gcc44 failing to build on NetBSD finally 
 has an happy end. With the latest patches for stacksize and 
 libjava/ added locally to the version in CVS, lang/gcc44
 now builds on NetBSD 5.1 and current, both i386 and amd64. Raising
 the stacksize will fix problems on other platforms as well, if
 their stacksize default is less than 4 MB. The java compiler
 is still unusable on NetBSD but at least it does no longer stop
 the whole package to build. I suggest that java should not be
 build by default on NetBSD. Anyone interested in the java 
 compiler on NetBSD should work with the gcc team on making it
 work outside pkgsrc first. 
 Thanks for your patience,

Home | Main Index | Thread Index | Old Index