pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/44635: postfix fails with mysql5.1

>Number:         44635
>Category:       pkg
>Synopsis:       postfix fails with mysql5.1
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Feb 25 13:10:01 +0000 2011
>Originator:     nzasch
>Release:        5.1
NetBSD 5.1 NetBSD 5.1 (KATER_II) #0: Sat Nov 27 00:01:04 CET 
postfix smtpd seems to crash during dns resolution if compiled with mysql 5.1 

happens with postfix 2.7.x and 2.8.x
no problem with mysql 5.0

build postfix with mysql option using mysql-client51

Home | Main Index | Thread Index | Old Index