pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/44104: devel/GConf (2.32.0) PLIST problem

>Number:         44104
>Category:       pkg
>Synopsis:       devel/GConf (2.32.0) PLIST problem
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Nov 17 10:30:00 +0000 2010
>Originator:     Robert Elz
>Release:        NetBSD 5.0   (pkgsrc current 2010-11-17)
        Prince of Songkla University
System: NetBSD 5.1_RC3 NetBSD 5.1_RC3 (JADE-1.12-20100614) 
#2: Mon Jun 14 08:35:26 ICT 2010 i386
Architecture: i386
Machine: i386
        The file-check test (PKG_DEVELOPER=yes) detects a problem
        with devel/GConf

        I use pkg_comp (with libkver) and NetBSD 5.0 release sets
        installed (and yes, I do mean 5, not 4 for this one...)
        I doubt that is relevant.

        I also start with an almost clean release install (it does
        have perl, pkg_chk, pkg_install, digest, etc, added to it)
        when I begin building any package - dependencies all get
        added from existing binary packages.

        In that environment, attempting to build devel/GConf results in...

=> Checking file-check results for GConf-2.32.0
ERROR: ************************************************************
ERROR: The following files are in /usr/pkg but not in the PLIST:
ERROR:         /usr/pkg/lib/gio/modules/giomodule.cache
*** Error code 1


        Is this one that can just get added to the PLIST, or is
        it going to be another of those horrible shared cache files ??

Home | Main Index | Thread Index | Old Index