pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/43054: lua doesn't seem optional for print/podofo

>Number:         43054
>Category:       pkg
>Synopsis:       lua doesn't seem optional for print/podofo
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Mar 24 15:05:00 +0000 2010
>Release:        NetBSD 5.0.2
NetBSD themobe.lan 5.0.2 NetBSD 5.0.2 (THEMOBE2) #2: Mon Mar  8 16:27:18 UTC 
2010  root%themobe.lan@localhost:/usr/obj/sys/arch/i386/compile/THEMOBE2 i386
Architecture: i386
Machine: i386
Fails on build due to not being able to find the lua headers.
Build print/podofo in pkgsrc-2009Q4.    
        .include "../../lang/lua/"
to Makefile

Home | Main Index | Thread Index | Old Index