pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/43052: [editors/kdissert] Checking file-check failure

>Number:         43052
>Category:       pkg
>Synopsis:       [editors/kdissert] Checking file-check failure
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Mar 24 10:05:00 +0000 2010
>Originator:     Ryo HAYASAKA
>Release:        NetBSD 5.99.24, pkgsrc-current
Japan Advanced Institute of Science and Technology (JAIST)
System: NetBSD 5.99.24 NetBSD 5.99.24 (GENERIC) #5: Tue Mar 
23 11:09:27 JST 2010 i386
Architecture: i386
Machine: i386
$ make package-install
=> Bootstrap dependency digest>=20010302: found digest-20080510
WARNING: [] Every package should define a LICENSE.
=> Checksum SHA1 OK for kdissert-1.0.7.tar.bz2
=> Checksum RMD160 OK for kdissert-1.0.7.tar.bz2
===> depends-message [kdissert-1.0.7nb4] ===> Installing dependencies for 
The following variables will affect the build process of this package,
kdissert-1.0.7nb4.  Their current value is shown below:

        * BDB185_DEFAULT = db1
        * BDB_DEFAULT = db4
        * KRB5_DEFAULT = heimdal
        * SSLBASE = /usr
        * SSLCERTS = /etc/openssl/certs
        * SSLDIR = /etc/openssl
        * SSLKEYS = /etc/openssl/private

Based on these variables, the following variables have been set:

        * BDBBASE = /usr
        * BDB_LIBS (defined, but empty)
        * BDB_TYPE = db1
        * KRB5BASE (defined, but empty)
        * KRB5_TYPE = heimdal
        * PYPACKAGE = python26

You may want to abort the process now with CTRL-C and change their value
before continuing.  Be sure to run `/usr/bin/make clean' after
the changes.
=> Build dependency x11-links>= found x11-links-
=> Build dependency python26>=2.6: found python26-2.6.4nb4
=> Build dependency qt3-tools>=3.3.8nb5: found qt3-tools-3.3.8nb5
=> Build dependency checkperms>=1.1: found checkperms-1.11
=> Full dependency hicolor-icon-theme>=0.9nb1: found hicolor-icon-theme-0.12
=> Full dependency kdelibs>=3.5.10nb7: found kdelibs-3.5.10nb7
===> tools-message [kdissert-1.0.7nb4] ===> Overriding tools for 
===> extract-message [kdissert-1.0.7nb4] ===> Extracting for kdissert-1.0.7nb4
===> patch-message [kdissert-1.0.7nb4] ===> Patching for kdissert-1.0.7nb4
=> Applying pkgsrc patches for kdissert-1.0.7nb4
===> wrapper-message [kdissert-1.0.7nb4] ===> Creating toolchain wrappers for 
/bin/mkdir -p /c/ryoh/pkgsrc/editors/kdissert/work/.buildlink/lib/pkgconfig;  
if test -f ${src}; then  /bin/ln -sf ${src} ${dst};  fi
===> configure-message [kdissert-1.0.7nb4] ===> Configuring for 
=> Fixing locale directory references.
=> Checking for portability problems in extracted files
DeprecationWarning: the md5 module is deprecated; use hashlib instead
  import os, sys, types, inspect, md5, base64, stat
Checking for program cpp                : ok 
Checking for program g++                : ok c++ 
Checking for program ar                 : ok /usr/bin/ar 
Checking for program ranlib             : ok /usr/bin/ranlib 
Checking for kde-config                 : kde-config was found as 
Checking for kde version                : 3.5.10 
Checking for the Qt library             : Qt is in /usr/pkg/qt3 
Checking for uic                        : uic was found as 
Checking for moc                        : moc was found as 
Checking for the Qt includes            : ok /usr/pkg/qt3/include/ 
Checking for the kde includes           : ok /usr/pkg/include/ 
===> build-message [kdissert-1.0.7nb4] ===> Building for kdissert-1.0.7nb4
DeprecationWarning: the md5 module is deprecated; use hashlib instead
=> Generating post-install file lists
pkg_create: can't stat 
=> Checking file-check results for kdissert-1.0.7nb4
ERROR: ************************************************************
ERROR: The following files are in the PLIST but not in /usr/pkg:
ERROR: ************************************************************
ERROR: The following files are in /usr/pkg but not in the PLIST:
*** Error code 1



Home | Main Index | Thread Index | Old Index