pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42316: perl isn't compiled under FreeBSD 8.0-RC2 writes:

>    POSIX threads should be supported by FreeBSD 8.0-rc2 --
>    but your system is missing the shared libc_r.
>    (/sbin/ldconfig -r doesn't find any).

This reminds me 7.0-RC problems.
Can you try adjusting patch-co to cover FreeBSD 8 case?
I didn't hear they changed threading in between.


Home | Main Index | Thread Index | Old Index