pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/41943 (readline 6.0 is GPLv3.)

On Wed, Sep 02, 2009 at 07:20:03AM +0000, Takahiro Kambe wrote:
 >  2. Discussion is continued and no explicit result yet.
 >     (

Should we mark this PR suspended until the upstream guys reach a

 >  3. ruby18-readline package already uses libedit if available.  But
 >     compared with readline, libedit lacks some functions and support of
 >     multibyte characters.  I didn't realized about multibyte characters
 >     and I'll add an option which select readline library to
 >     ruby-readline.
 >  So, something safer solution might be keeping readline<6.0...

Yeah, I was thinking we'd need to add devel/readline5 and use that.

David A. Holland

Home | Main Index | Thread Index | Old Index