pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc - goffice search a older libbonoboui version

On Sat, Oct 11, 2008 at 01:11:57AM +0200, Caloro Maurizio wrote:
 > Please i have this following problem on my Netbsd 4.0, libbonoboui-2.22.0 
 > are installed over PKGSRC but why goffice06, try to search for the lower 
 > version ?
 > /usr/pkgsrc/misc/goffice0.6
 > unix# make
 > => Bootstrap dependency digest>=20010302: found digest-20080510
 > ===> Checking for vulnerabilities in goffice0.6-0.6.4
 > ===> Creating toolchain wrappers for goffice0.6-0.6.4
 > ERROR: libbonoboui>=2.8.0 is not installed; can't buildlink files.

It is looking for at least 2.8.0, not exactly 2.8.0.

Ordinarily if it can't find it, it will go build it; to get to this
message, something must be wrong. It thinks libbonoboui should already
be installed, but then can't find it.

This is sometimes caused by failing to make clean after updating the
pkgsrc tree.

David A. Holland

Home | Main Index | Thread Index | Old Index