pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/39692: net/proftpd requires msgfmt

>Number:         39692
>Category:       pkg
>Synopsis:       net/proftpd requires msgfmt
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Oct 04 02:10:00 +0000 2008
>Originator:     Hasso Tepper
>Release:        DragonFly
=> Checking file-check results for proftpd-1.3.2rc2
ERROR: ************************************************************
ERROR: The following files are in the PLIST but not in /usr/pkg:
ERROR:         /usr/pkg/share/locale/en_US/LC_MESSAGES/
ERROR:         /usr/pkg/share/locale/it_IT/LC_MESSAGES/
ERROR:         /usr/pkg/share/locale/zh_CN/LC_MESSAGES/
*** Error code 1

msgfmt must be added to the USE_TOOLS.

Home | Main Index | Thread Index | Old Index