pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/39661: security/courier-authlib PLIST breakage

>Number:         39661
>Category:       pkg
>Synopsis:       security/courier-authlib PLIST breakage
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Oct 01 06:55:00 +0000 2008
>Originator:     Hasso Tepper
>Release:        DragonFly
Recent security/courier-authlib upgrade broke PLIST. Unconditional 
lib/courier-authlib/ was added to the PLIST, but pam support is 
optional (and not default).

=> Checking file-check results for courier-authlib-0.61.0
ERROR: ************************************************************
ERROR: The following files are in the PLIST but not in /usr/pkg:
ERROR:         /usr/pkg/lib/courier-authlib/
*** Error code 1


Home | Main Index | Thread Index | Old Index