pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/38915: sysutils/gvfs compile problem in DragonFly

Hasso Tepper wrote:
> I'd prefer second one. In this way version and flags are under control
> of pkgsrc. The version in DragonFly for example is older than the one
> in pksgrc. Btw, FreeBSD has also libarchive in the base and also seem
> to need -lbz2 and -lz:

And isn't that the case with recent NetBSD as well?

Hasso Tepper

Home | Main Index | Thread Index | Old Index