pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/38598 (www/py-moin wiki requires security update)

The following reply was made to PR pkg/38598; it has been noted by GNATS.

From: George Georgalis <>
Subject: Re: pkg/38598 (www/py-moin wiki requires security update)
Date: Thu, 8 May 2008 09:35:40 -0400

 On Tue 06 May 2008 at 11:11:12 PM +0000, wrote:
 >Synopsis: www/py-moin wiki requires security update
 I noticed the update to HEAD so I tried that to get py-moin 1.6.3
 but I've not been able to make it work...
 MoinMoin.error.ConfigurationError: ImportError: No module named wikiconfig
 I do have farmconfig in the proper location, so I'm not
 sure if this is a local issue or in the pkg.  Is the pkg
 working for you?
 // George
 George Georgalis, information system scientist <IXOYE><

Home | Main Index | Thread Index | Old Index