pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/38237 (curl 7.18.0nb1 fails to build on NetBSD 3.1)

Hi! wrote:
Synopsis: curl 7.18.0nb1 fails to build on NetBSD 3.1

Responsible-Changed-From-To: pkg-manager->recht
Responsible-Changed-When: Sat, 15 Mar 2008 13:18:29 +0000
Assign to maintainer.
The problem is that the linkage to -lgssapi bails out due to
missing transitive closure. Adding -lkrb5 in the right place
should fix it
And what are the right places? Where should I edit for this? Should I remove -lgssapi and replace with -lkrb5 or just add -lkrb5 to all ligns that have -lgssapi already?

Plans to fix in a next build? (i.e. nb2 ?)


Home | Main Index | Thread Index | Old Index