pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/38008: pkgsrc not using updated package tools

>Number:         38008
>Category:       pkg
>Synopsis:       pkgsrc not using updated package tools
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Feb 12 08:50:00 +0000 2008
>Originator:     Jesse Peterson
>Release:        4.0
Pkgsrc packages do not build on a fresh NetBSD 4.0 (or, presumably any NetBSD 
host which does not have current package tools) because they complain the 
package tools are out of date - even if they've been updated. See this thread:
Install NetBSD 4.0. Install pkgsrc. Try to build a package. Will fail with "out 
of date pkg tools" errors.

Home | Main Index | Thread Index | Old Index