pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/38007: dcopserver requires iceauth to run

>Number:         38007
>Category:       pkg
>Synopsis:       dcopserver requires iceauth to run
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Feb 12 08:50:00 +0000 2008
>Originator:     Aleksej Saushev
dcopserver doesn't start:

dcopserver: 'iceauth' not found in path, aborting.
DCOPServer self-test failed.
iceauth: not found

iceauth isn't installed at all.
Install misc/koffice on clean pkgsrc installation, start dcopserver.

Make x11/kdelibs3 depend on x11/iceauth.

Home | Main Index | Thread Index | Old Index