pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/25964: games/frozen-bubble needs perl with threads support

>Number:         25964
>Category:       pkg
>Synopsis:       games/frozen-bubble needs perl with threads support
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Jun 18 17:44:00 UTC 2004
>Originator:     Juan RP
>Release:        NetBSD 2.0_BETA
System: NetBSD Mandylion 2.0_BETA NetBSD 2.0_BETA (Mandylion) #16: Wed Jun 9 
01:02:40 CEST 2004 juan@Mandylion:/home/src/obj/sys/arch/i386/compile/Mandylion 
Architecture: i386
Machine: i386

        games/frozen-bubble needs a perl package with threads support built.
        Actually you can build/run it if you have previously lang/perl58-thread
        installed, but this is not a desired method.


        cd games/frozen-bubble && make install

        A perl package without threads support will be installed, and the 
        compilation will fail later.


        frozen-bubble should depend only in lang/perl58-thread, which is the
        perl package required to use it.

        I'll let this task to the maintainer :-)

Home | Main Index | Thread Index | Old Index