pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/24980: "php4-mysql" package cannot be built with automake 1.8.x

>Number:         24980
>Category:       pkg
>Synopsis:       "php4-mysql" package cannot be built with automake 1.8.x
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Mar 30 20:54:00 UTC 2004
>Release:        NetBSD 1.6.2_STABLE 2004-03-29 package sources
Matthias Scheler                        
System: NetBSD 1.6.2_STABLE NetBSD 1.6.2_STABLE (COLWYN) #0: 
Sat Mar 20 14:55:07 CET 2004 i386
Architecture: i386
Machine: i386
The "php4-mysql" package cannot be build after automake 1.7.x has been
replace with automake 1.8.x:

===> Checking for vulnerabilities in php-mysql-4.3.4nb1
=> Checksum OK for php-4.3.4.tar.bz2.
===> Extracting for php-mysql-4.3.4nb1
===> Required installed package php>=4.3.4: php-4.3.4nb1 found
===> Required installed package mysql-client>=3.23.58: mysql-client-3.23.58 
===> Required installed package automake>=1.7: automake-1.8.3 found
===> Required installed package autoconf>=2.58: autoconf-2.59 found
===> Required installed package libtool-base>=1.5.2nb4: libtool-base-1.5.2nb5 
===> Required installed package php>=4.3.4: php-4.3.4nb1 found
===> Patching for php-mysql-4.3.4nb1
===> Overriding tools for php-mysql-4.3.4nb1
===> Buildlinking for php-mysql-4.3.4nb1
===> Configuring for php-mysql-4.3.4nb1 warning: underquoted definition of PHP_WITH_PHP_CONFIG
  run info '(automake)Extending aclocal'
  or see warning: underquoted definition of PHP_EXT_BUILDDIR warning: underquoted definition of PHP_EXT_DIR warning: underquoted definition of PHP_EXT_SRCDIR warning: underquoted definition of PHP_ALWAYS_SHARED
config.m4:10: warning: underquoted definition of MYSQL_LIB_CHK
config.m4:20: warning: underquoted definition of PHP_MYSQL_SOCKET_SEARCH
aclocal-1.8: cannot open ext/mysql/libmysql/acinclude.m4: No such file or 
*** Error code 1

cd pkgsrc/databases/php4-mysql

None provided.


Home | Main Index | Thread Index | Old Index