pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/24950: graphics/gimp-base not bl3

>Number:         24950
>Category:       pkg
>Synopsis:       graphics/gimp-base not bl3
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Mar 28 22:00:01 UTC 2004
>Originator:     Bruce J.A. Nourish
>Release:        NetBSD 1.6ZK
Bruce J.A. Nourish <>
SDF Public Access UNIX System -
System: NetBSD 1.6ZK NetBSD 1.6ZK (GENERIC) #0: Sat Feb 28 
21:04:09 MST 2004 i386
Architecture: i386
Machine: i386
graphics/gimp-base has no This makes it impossible to
develop new gimp-pluging packages that use buildlink3.
Look in $PKGSRC/graphics/gimp-base
Look in the
Make a buildlink3 file. Probably pretty easy, if you know how.

Home | Main Index | Thread Index | Old Index