NetBSD-Java archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc openjdk7 and eclipse and suse-12 does not work

On Fri, 16 Nov 2012 14:10:20 +0100
"S.P.Zeidler" <> wrote:

> NetBSD-6 or later? export LD_PRELOAD=/usr/lib/ before
> the Java call, try again.

Ok, I see you wrote "before the Java call". But that's impossible, as the
Java is started out of that Linux-eclipse-binary. :|

Maybe I had better chances with sun-jdk6, but there is no way to download
jdk-6u35-linux-i586.bin at Oracle, without registering a new account, which
I really do not want to do.

Frank Wille

Home | Main Index | Thread Index | Old Index