NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: bin/46148: cvs(1) broken in NetBSD 6.0_BETA

The following reply was made to PR bin/46148; it has been noted by GNATS.

From: Matthew Mondor <>
Subject: Re: bin/46148: cvs(1) broken in NetBSD 6.0_BETA
Date: Tue, 6 Mar 2012 18:42:26 -0500

 On Tue,  6 Mar 2012 22:55:02 +0000 (UTC)
 Matthew Mondor <> wrote:
 >  While trying to setup another pserver (this time on netbsd-6) I
 >  realized that it's been so long since the last time, and after two
 >  failed attempts I'd have to read some documentation, which I
 >  unfortunately can't do today.
 Well, I did manage to get my CVS pserver auth working and initially
 checked out src to a tmpfs, which succeeded.  Then I tried with xsrc
 and the system crashed (no crash in /var/crash and ddb disabled,
 unfortunately).  Interestingly, yesterday I also managed to crash the
 system using tmpfs to build a full release.  The only other crash
 instance since I updated to netbsd-6 that was not related to tmpfs was
 when playing a movie from a cdrom mounted with rump (no issues when
 directly mounted).  Those are issues I'll have to eventually look
 deeper into (as well as find out why I cannot get kernel crash dumps).
 If doing src, xsrc, pkgsrc checkouts and updates from the
 netbsd-6/amd64 pserver to a non-tmpfs, it all seems to be successful
 and stable so far.  I'll leave a few automated checkout/update runs
 running and report again later.

Home | Main Index | Thread Index | Old Index