NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: port-alpha/38358 (LOCKDEBUG panic when attaching tsp1)

The following reply was made to PR port-alpha/38358; it has been noted by GNATS.

From: "Michael L. Hitch" <>
To: Jarle Greipsland <>
Subject: Re: port-alpha/38358 (LOCKDEBUG panic when attaching tsp1)
Date: Tue, 12 Jan 2010 11:45:15 -0700 (MST)

 On Tue, 12 Jan 2010, Jarle Greipsland wrote:
 > Hard to say.  I can no longer boot a -current GENERIC.MP kernel:
 > fxp0 at pci0 dev 4 function 0: i82559 Ethernet, rev 8
 > fxp0: interrupting at dec 6600 irq 20
 > fxp0: Ethernet address 00:02:56:00:06:f9
 > inphy0 at fxp0 phy 1: i82555 10/100 media interface, rev. 4
 > inphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
 > Acer Labs M1533 PCI-ISA Bridge (ISA bridge, revision 0xc3) at pci0 dev 7 
 > function 0 not configured
    This is the problem;  none of the ISA devices get configured, which 
 includes the clock (and serial ports).
    It should show:
 sio0 at pci0 dev 7 function 0: vendor 0x10b9 product 0x1533 (rev. 0xc3)
 > Suggestions?
    Something changed so the PCI-ISA bridge isn't recognized.  I don't see 
 anything obvious yet.  The last changes in sys/arch/alpha/pci/sio.c look 
    I was able to boot a -current kernel as of last November.
 Michael L. Hitch             
 Computer Consultant
 Information Technology Center
 Montana State University       Bozeman, MT     USA

Home | Main Index | Thread Index | Old Index