NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

port-alpha/41808: 'ed' doesn't work!

>Number:         41808
>Category:       port-alpha
>Synopsis:       'ed' doesn't work!
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    port-alpha-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Aug 04 00:10:00 +0000 2009
>Originator:     Will L G
>Release:        5.0.1
can't run 'uname -a'... it's NOT running! 
Alpha UP1500
GeForce 6200
2GB ram
2x74GB Fujitsu

when booted in SUM (single user mode) and you attempt to run 'ed' it does 
NOTHING! I attempted to edit rc.conf and found that little bug-a-boo out... Use 
'vi' you say? Well that shit doesn't work as well! You can view the file, even 
save it, but you CAN'T edit it!

With 'ed' I ran the following command:
ed 's,rc_configured=NO/rc_configured=YES/g' rc.conf

*not certain if the last bracket was there, I copied DIRECTLY from the NetBSD 
FAQ and used different variations, NONE worked*

When I mounted / sed worked fine:
sed -i 's/rc.configured=NO/rc.configured=YES/g' rc.conf
simply call on 'ed'!
Use Gentoo ;-)

Home | Main Index | Thread Index | Old Index