NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kern/39275

The following reply was made to PR kern/39275; it has been noted by GNATS.

From: "Jeremy C. Reed" <>
Subject: Re: kern/39275
Date: Fri, 31 Oct 2008 08:21:21 -0500 (CDT)

 Trying again. This time with "Re:" added to subject ...
 ---------- Forwarded message ----------
 Date: Thu, 21 Aug 2008 15:08:24 -0500 (CDT)
 From: Jeremy C. Reed <>
 Subject: kern/39275
 Updated src today and booted new kernel.
 Hung as before.
 In ddb, I ran "call ioapic_dump"
 ioapic0: dump1 61<vector=61,delmode,dest=0> 0<target=0>
 ioapic0: dump9 a060<vector=60,delmode,actlo,level,dest=0> 0<target=0>
 ioapic0: dump12 62<vector=62,delmode,dest=0> 0<target=0>
 ioapic0: dump14 68<vector=68,delmode,dest=0> 0<target=0>
 ioapic0: dump15 69<vector=69,delmode,dest=0> 0<target=0>
 ioapic0: dump16 a065<vector=65,delmode,actlo,level,dest=0> 0<target=0>
 ioapic0: dump17 a063<vector=63,delmode,actlo,level,dest=0> 0<target=0>
 ioapic0: dump18 a067<vector=67,delmode,actlo,level,dest=0> 0<target=0>
 ioapic0: dump20 a06a<vector=6a,delmode,actlo,level,dest=0> 0<target=0>
 ioapic0: dump22 a064<vector=64,delmode,actlo,level,dest=0> 0<target=0>
 Also booting same kernel with disable ioapic fails with several wd0d 
 device timeouts, uhub4 device problems, uhub5 disabling ports, and ixoide0 
 lost interrupts ... and hangs.
 Couldn't build new kernel with old sys/arch/x86/x86/intr.c 
 revision 1.49
 So I am back to running old May kernel.
 Anything else I can provide?

Home | Main Index | Thread Index | Old Index