NetBSD-Announce archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

EOL for 2.0

In keeping with NetBSD's policy of maintaining only the current (4.0) and
most recent (3.0) release branches, the release of NetBSD 4.0 marked the
end-of-life for the NetBSD 2.0 family of releases.

This means that the following branches will no longer be actively maintained:


For example:

- There will be no more pullups to the branches (even for security issues) - There will be no security advisories made for any of the 2.x related releases
- The current 2.x based releases on will be moved into

We strongly suggest migrating to a later supported release such as the netbsd-3 or
netbsd-4 branches.


Home | Main Index | Thread Index | Old Index