Subject: Re: lintpkgsrc handling all DEPENDS
To: David Brownlee <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 12/28/2001 03:18:30
On Thu, 27 Dec 2001, David Brownlee wrote:
> ap-auth-postgresql-1.2b2 DEPENDS errors:
>         Version mismatch: 'postgresql' 6.5.3* vs 7.1.3
>         Version mismatch: 'postgresql' 7.0* vs 7.1.3
> 	(The third entry in the DEPENDS list matches the current package)
> 	Should it just assume that if one entry matches the current package
> 	then all is OK?


If something wants 7.0* installed, and there is only 7.1.3, that is a
problem that needs to be fixed. Presumably by testing if the new version
still works with the package in question, then adjusting the depencency to
>=7.0 or so.

 - Hubert

Want to get a clue on IPv6 but don't know where to start? Try this:
* Basics ->
* Setup  -> 
Of course with your #1 IPv6 ready operating system ->