Subject: Re: cellphone modem troubles
To: Ignatios Souvatzis <>
From: Matthias Ferdinand <>
List: tech-net
Date: 12/27/2006 21:36:46
--On Mittwoch, Dezember 27, 2006 11:19:27 +0100 Ignatios Souvatzis 
<> wrote:
> Sorry - this is the first time I suspect you're using a wrong kernel.
> (You mentioned GENERIC in your first message).
> What's the difference between GENERIC and your GENERIC?

Ah, I tried to save compilation time for netbsd-4 (for which I could not 
find a binary version) by using a stripped down config I had been using 
before with 3.0, and then config claimed syntax errors after updating the 
/usr/src/sys tree to netbsd-4.
To be really sure I had not messed with config or compiler or such, I 
downloaded the binary NetBSD 3.1 kernel (-GENERIC and -GENERIC_LAPTOP) from and tried again with both, but the result is exactly the 

To make sure it is not caused by hardware alone, I will try again with 
Linux after I return, in about 10 days. For now, I have a good excuse to 
leave my notebook at home during the trip :-)

Best regards