Subject: Strange mountd and NFS export behavior, NetBSD/i386 1.5.
To: , <>
From: Brian Chase <>
List: tech-net
Date: 02/05/2001 17:06:09
My mountd daemon has all of a sudden decided to start spewing forth the
following errors into /var/log/messages:

  Feb  5 16:49:42 oreo mountd[12509]: "/home", line 1: Can't change
    attributes for /home to Default

The only line I have in my /etc/exports file is


The server "oreo" is acting as an NFS server for a couple of Solaris 8.0
boxes.  Last week they were all happy and mounting up oreo:/home via NFS.
I tried adding a new box today, and I got the following message:

  # mount /home
  nfs mount: oreo:/home: Permission denied

That's when I noticed mountd grumbling in oreo's logs.  Nothing has
changed, of which I'm aware.  The boxes which already have oreo:/home
mounted up from last week are still quite happy, so I think the problem is
specific to new NFS mount requests.  I've tried restarting mountd, but it
still complains.

Anyone have any ideas here?