tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: New header for GPIO-like definitions

Julian Coleman <> writes:

>   name="LED activity"
>   name="LED disk5_fault"
>   name="INDICATOR key_diag"
>   name="INDICATOR disk5_present"
> and similar, then parse that in MI code.

Another approach would be to extend the fdt schema in the way they would
if solving this problem and use that.  In other words: if you were in
charge of fdt and were going to add this feature, what would you do?

But, your name overloading proposal seems ok.

Attachment: signature.asc
Description: PGP signature

Home | Main Index | Thread Index | Old Index